Closed Bug 745518 Opened 8 years ago Closed 8 years ago

SeaMonkey claims that a file is missing and quits

Categories

(SeaMonkey :: Build Config, defect)

x86_64
Linux
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 762621

People

(Reporter: aki.laaksovirta, Unassigned)

Details

When I try to start SeaMonkey 2.10a2 I get the following error message:

aki@linux-t046:~> ./seamonkey-fi.2.10a2/seamonkey
XPCOMGlueLoad error for file /home/aki/seamonkey-fi.2.10a2/libxpcom.so:
libxul.so: cannot open shared object file: No such file or directory
Couldn't load XPCOM.

After that, SeaMonkey simply quits.

I have tried both Finnish and English versions, in normal mode and safe fode, but the problem persists.
DUP somewhere?

Maybe this is the underlining cause?
Bug 725408 - implement webapp runtime (launcher and shell) for desktop

And https://bugzilla.mozilla.org/show_bug.cgi?id=725408#c15


Others:
Bug 723487 - libxul.so: cannot open shared object file: No such file or directory
Bug 704298 - XPCOMGlueLoad error for file /home/usrlocal/bin/firefox/libxpcom.so
OK I'm going to make this a dup of bug 723487. If that bug is fixed and this still happens in SeaMonkey we can always redup it.
Status: UNCONFIRMED → RESOLVED
Closed: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 723487
Duplicate of bug: 762621
You need to log in before you can comment on or make changes to this bug.