Last Comment Bug 745556 - Include shared library info in text profile dump for android symbolication
: Include shared library info in text profile dump for android symbolication
Status: RESOLVED FIXED
:
Product: Core
Classification: Components
Component: Gecko Profiler (show other bugs)
: unspecified
: x86 Mac OS X
: -- normal (vote)
: mozilla14
Assigned To: Benoit Girard (:BenWa)
:
Mentors:
: 735535 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-15 10:55 PDT by Benoit Girard (:BenWa)
Modified: 2012-05-25 10:48 PDT (History)
2 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments
patch (1.70 KB, patch)
2012-04-15 10:55 PDT, Benoit Girard (:BenWa)
jmuizelaar: review+
Details | Diff | Splinter Review

Description Benoit Girard (:BenWa) 2012-04-15 10:55:45 PDT
Created attachment 615179 [details] [diff] [review]
patch
Comment 1 Benoit Girard (:BenWa) 2012-04-15 11:18:11 PDT
We just need this patch to land + your leaf address patch. Add-on changes have already been released in 1.4.3.
Comment 3 Marco Bonardo [::mak] (Away 6-20 Aug) 2012-04-17 07:04:57 PDT
https://hg.mozilla.org/mozilla-central/rev/7775694dcfe5
Comment 4 Benoit Girard (:BenWa) 2012-05-25 10:48:02 PDT
*** Bug 735535 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.