Last Comment Bug 745804 - Backport 196ede3d3505 to esr-10 to make Windows no-accel reftests work
: Backport 196ede3d3505 to esr-10 to make Windows no-accel reftests work
Status: RESOLVED FIXED
:
Product: Core
Classification: Components
Component: Graphics (show other bugs)
: 10 Branch
: x86 Windows 7
: -- normal (vote)
: ---
Assigned To: Phil Ringnalda (:philor)
:
Mentors:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-16 10:19 PDT by Phil Ringnalda (:philor)
Modified: 2012-06-21 16:51 PDT (History)
1 user (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---
verified


Attachments
fix (5.00 KB, patch)
2012-04-16 10:19 PDT, Phil Ringnalda (:philor)
lukasblakk+bugs: approval‑mozilla‑esr10+
Details | Diff | Review

Description Phil Ringnalda (:philor) 2012-04-16 10:19:39 PDT
Created attachment 615378 [details] [diff] [review]
fix

https://hg.mozilla.org/mozilla-central/rev/196ede3d3505 is the annotation changes that made it possible to unhide Windows reftests run without hardware acceleration. We need the same thing (minus bug482921-1.html since that's not on 10) on esr-10, so that we can stop wasting resources by running a hidden Ru, and start getting coverage to tell us that we broke something on a backport for people running without hwaccel.
Comment 1 Phil Ringnalda (:philor) 2012-04-16 13:14:16 PDT
https://tbpl.mozilla.org/?tree=Try&rev=1c9c787b7de8 is the green try run, https://tbpl.mozilla.org/?tree=Mozilla-Esr10&noignore=1&jobname=reftest-no-accel is how we're currently wasting runs without seeing them.
Comment 2 Lukas Blakk [:lsblakk] use ?needinfo 2012-04-18 15:33:14 PDT
Comment on attachment 615378 [details] [diff] [review]
fix

[Triage comment]
Approved, test-only fix.  Please go ahead and land as per https://wiki.mozilla.org/Release_Management/ESR_Landing_Process
Comment 3 Phil Ringnalda (:philor) 2012-04-18 20:45:20 PDT
https://hg.mozilla.org/releases/mozilla-esr10/rev/eef6bfa5f495
Comment 4 Anthony Hughes (:ashughes) [GFX][QA][Mentor] 2012-06-21 16:41:02 PDT
Where can I go to check the ESR reftests to verify this is fixed?
Comment 6 Anthony Hughes (:ashughes) [GFX][QA][Mentor] 2012-06-21 16:51:08 PDT
(In reply to Phil Ringnalda (:philor) from comment #5)
> https://tbpl.mozilla.org/?tree=Mozilla-Esr10&jobname=reftest-no-accel

Thanks! Marking verified fixed based on this.

Note You need to log in before you can comment on or make changes to this bug.