Last Comment Bug 745993 - Fix failing test from bug 708175
: Fix failing test from bug 708175
Status: RESOLVED FIXED
:
Product: Core
Classification: Components
Component: Layout (show other bugs)
: Trunk
: x86_64 Linux
: -- normal (vote)
: mozilla14
Assigned To: Scott Johnson (:jwir3)
:
: Jet Villegas (:jet)
Mentors:
Depends on: 708175
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-16 15:49 PDT by Scott Johnson (:jwir3)
Modified: 2012-04-17 07:45 PDT (History)
2 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments
b745993 (2.92 KB, patch)
2012-04-16 16:01 PDT, Scott Johnson (:jwir3)
dbaron: review+
Details | Diff | Splinter Review

Description Scott Johnson (:jwir3) 2012-04-16 15:49:30 PDT
There was a mistake in the checkin for bug 708175 that caused a test to not be run correctly, leading to a checked-in failing test, which is currently commented-out.

See bug 708175, comment 43.
Comment 1 Scott Johnson (:jwir3) 2012-04-16 16:01:53 PDT
Created attachment 615518 [details] [diff] [review]
b745993

The reference file should have had font-size equal to 34, not 12.
Comment 2 David Baron :dbaron: ⌚️UTC-10 2012-04-16 16:12:00 PDT
Comment on attachment 615518 [details] [diff] [review]
b745993

r=dbaron, though against a current mozilla-inbound tree the reftest.list change should look like uncommenting a line.  (Don't try landing on central, because then you'll leave the inbound-central merger to deal with the mess.)
Comment 3 Scott Johnson (:jwir3) 2012-04-16 16:13:00 PDT
(In reply to David Baron [:dbaron] from comment #2)
> Comment on attachment 615518 [details] [diff] [review]
> b745993
> 
> r=dbaron, though against a current mozilla-inbound tree the reftest.list
> change should look like uncommenting a line.  (Don't try landing on central,
> because then you'll leave the inbound-central merger to deal with the mess.)

Yup, I had planned on merging locally with m-i before pushing back up to inbound.
Comment 4 Scott Johnson (:jwir3) 2012-04-16 16:44:26 PDT
Pushed to inbound:
https://hg.mozilla.org/integration/mozilla-inbound/rev/9e11f5d4b7d9
Comment 5 Marco Bonardo [::mak] 2012-04-17 07:45:25 PDT
https://hg.mozilla.org/mozilla-central/rev/9e11f5d4b7d9

Note You need to log in before you can comment on or make changes to this bug.