Status

SeaMonkey
General
--
enhancement
VERIFIED DUPLICATE of bug 36283
17 years ago
12 years ago

People

(Reporter: Gavin Jackson, Assigned: asa)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; 0.8.1)
BuildID:    2001040220

It would be a nice preference to have mozilla load silently in the background at
start up. So when you start the browser, all dlls are already in memory
resulting in faster start up just like IE.
dup of "Stay resident in order to load faster"

*** This bug has been marked as a duplicate of 36283 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
vrfy dup
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.