On MacOS X the OK button doesn't work in the preferences window

VERIFIED DUPLICATE of bug 66118

Status

SeaMonkey
Preferences
VERIFIED DUPLICATE of bug 66118
17 years ago
14 years ago

People

(Reporter: fzaidi, Assigned: Chris McAfee)

Tracking

Trunk
PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
With Mozilla 0.8.1 (Build 0000000000...) on MacOS X (Build 4K78) everytime I 
goto 'Edit' --> 'Preferences'  and make changes and then try to click 'OK' 
it doesn't do anything, the preference window just stays open.  I have to
press 'Cancel' to close the window.

Comment 1

17 years ago
I'm sure this is a dup of the Mac OS bug (floating around here somewhere) where 
pressing OK doesn't dismiss the prefs dialog after showing the "Navigator" prefs. 
I think it's the Navigator->Bookmarks prefs that are passing around the bad juju. 
Seen on Mac OS and Mac OS X (leaving unconfirmed to find dup).

Reporter - try just opening the prefs dialog and then immediately pressing OK 
(without selecting anything), and see if the dialog closes.

Comment 2

17 years ago
Dup of bug 70399?

Comment 3

17 years ago
I've had this problem too, with Mozilla 0.8.1 and Fizzilla 3/26/2001.

I think it's covered in bug 66118.

Comment 4

17 years ago

*** This bug has been marked as a duplicate of 66118 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
This worked for me with a couple of scenarios, changing number of days to keep
pages in History, for one.

My build was:  2001-09-18-21 on Mac OS X 10.0.4 4Q12.
Verified duplicate.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.