Closed Bug 746786 Opened 9 years ago Closed 9 years ago

Can't access "Download Page" for a download from the Library

Categories

(Toolkit :: Places, defect)

All
Linux
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 675902

People

(Reporter: djcater+bugzilla, Unassigned)

Details

Mozilla/5.0 (X11; Linux x86_64; rv:14.0) Gecko/20120418 Firefox/14.0a1

When right-clicking a download in the downloads popup, you have the option to "Go to Download Page". This option is not available, nor can you view that information, when clicking "Show All Downloads" and going to the Downloads view in the Library. This means you can't use the Library to sort by name or location (or to search) and then use "Go to Download Page". The same can be said for "Open Containing Folder". Instead you have to scroll through every download in the popup to try and find what you are looking for.

This isn't a regression from the new downloads popup but as I was filing other download bugs I thought I'd file this one that I never got around to filing before.
the library interaction is not yet properly implemented
Status: NEW → RESOLVED
Closed: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 675902
You need to log in before you can comment on or make changes to this bug.