Camino won't display a shareholder proxy page

VERIFIED WONTFIX

Status

VERIFIED WONTFIX
7 years ago
7 years ago

People

(Reporter: jcsouth1, Unassigned)

Tracking

1.9.2 Branch
x86
Mac OS X

Details

Attachments

(1 attachment)

(Reporter)

Description

7 years ago
Created attachment 616527 [details]
Screen shot Walmart page with proxy form attached.jpg

User Agent: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.6; en; rv:1.9.2.28) Gecko/20120308 Camino/2.1.2 (like Firefox/3.6.28)
Build ID: 20120308211433

Steps to reproduce:

I clicked on a link on a Walmart shareholder's page.  The link was supposed to provide a proxy statement.


Actual results:

blank page.  

I tried Safari and it worked perfectly.  It is a complex format with index sidebar. I will attach some screen shots as examples. I combined 2 screen shots into one.  The top part is the Walmart page and the bottom is Safari's rendition of the Proxy statement.


Expected results:

Camino should have displayed the page. See attachment.

Comment 1

7 years ago
> It is a complex format with index sidebar.

It's not a web page with a sidebar, it's a PDF. Camino doesn't have a built-in PDF viewer, and it looks like the plugin you have for PDFs doesn't support Camino.

See http://forums.mozillazine.org/viewtopic.php?f=12&t=2325197 for more information.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → WONTFIX
(Reporter)

Comment 2

7 years ago
Thanks Stuart.  My bad.

Jerry

Updated

7 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.