Last Comment Bug 747588 - nsHTMLImageAccessible should set eImageAccessible in mFlags
: nsHTMLImageAccessible should set eImageAccessible in mFlags
Status: RESOLVED FIXED
:
Product: Core
Classification: Components
Component: Disability Access APIs (show other bugs)
: unspecified
: All Linux
: -- normal (vote)
: mozilla15
Assigned To: Trevor Saunders (:tbsaunde)
:
:
Mentors:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-20 18:16 PDT by Trevor Saunders (:tbsaunde)
Modified: 2012-04-25 07:44 PDT (History)
2 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments
patch (956 bytes, patch)
2012-04-20 18:18 PDT, Trevor Saunders (:tbsaunde)
surkov.alexander: review+
Details | Diff | Splinter Review

Description Trevor Saunders (:tbsaunde) 2012-04-20 18:16:06 PDT
As we've discussed more should be cleaned up here,  ut I think we should make things correct nwo since atk depends on this.
Comment 1 Trevor Saunders (:tbsaunde) 2012-04-20 18:18:32 PDT
Created attachment 617170 [details] [diff] [review]
patch

unbreak atk
Comment 2 Trevor Saunders (:tbsaunde) 2012-04-23 07:45:22 PDT
Comment on attachment 617170 [details] [diff] [review]
patch

[Approval Request Comment]
Please see https://wiki.mozilla.org/Tree_Rules for information on mozilla-central landings that do not require approval.

Possible risk to Fennec Native 14 (if any): none, the only effect this has on !desktop linux is we flip a bit when we initialize some objects.
Comment 3 Lukas Blakk [:lsblakk] use ?needinfo 2012-04-24 11:23:11 PDT
Comment on attachment 617170 [details] [diff] [review]
patch

[Triage Comment]
Merge of 14 to Aurora has completed.  Please renominate for mozilla-aurora.
Comment 4 Trevor Saunders (:tbsaunde) 2012-04-24 23:00:56 PDT
https://hg.mozilla.org/integration/mozilla-inbound/rev/0cd0f920f633

Note You need to log in before you can comment on or make changes to this bug.