Last Comment Bug 747638 - RFE: Click-to-Play: Ability to decide play just one plugin on the page or all the plugins at that page
: RFE: Click-to-Play: Ability to decide play just one plugin on the page or all...
Status: VERIFIED DUPLICATE of bug 742753
:
Product: Core
Classification: Components
Component: Plug-ins (show other bugs)
: unspecified
: x86 Windows Vista
: -- normal with 1 vote (vote)
: ---
Assigned To: Nobody; OK to take it and work on it
:
Mentors:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-21 07:26 PDT by Biju
Modified: 2012-11-29 06:18 PST (History)
4 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments

Description Biju 2012-04-21 07:26:32 PDT
This is for both Firefox on Mobile as well as on Desktop 

User should have a choice to 
1. just play one plugin element on the page or 
2. play all the plugins at that page in the single click.

Some thing like "Play All" checkbox in attachment 616429 [details] 

Going to page like
http://www.thedailybeast.com/articles/2012/04/21/dick-clark-tupac-s-hologram-and-more-viral-videos.html

And if we click to play, all plugin elements get activated.
Some of the videos on that page even started playing video.
Which will definitely consume my internet band width and processor resource.

So user should have a way to play one by one video at that site.

PS:
this is some thing additional to what at mentioned at bug 747312 Comment 3  
or may be this is needed to achieve bug 747312 Comment 3
Comment 1 Daniel Cater 2012-04-21 08:51:28 PDT

*** This bug has been marked as a duplicate of bug 742753 ***

Note You need to log in before you can comment on or make changes to this bug.