If Saving File box is only window, can't start Mozilla

RESOLVED DUPLICATE of bug 50424

Status

RESOLVED DUPLICATE of bug 50424
18 years ago
13 years ago

People

(Reporter: michael_bourgon, Assigned: asa)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
On NT, I have a bunch of Mozilla windows open, and start downloading a file.  I
wind up closing all the other windows, so the "Saving File" window is the only
one open.  I now cannot start Mozilla.  If I try running the program through the
icon shortcut, no luck.  If I select the window and do a [CTRL]+[N], no luck. 
Thanks.
Reporter, what build are you using?  This is most likely bug 50424, which is
fixed in recent nightlies.
Marking as a dup of bug 50424



*** This bug has been marked as a duplicate of 50424 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.