Closed Bug 748026 Opened 10 years ago Closed 10 years ago

Inconsistent font sizes on webpage

Categories

(Firefox for Android Graveyard :: General, defect)

14 Branch
ARM
Android
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 707195

People

(Reporter: djvj, Unassigned)

Details

(Whiteboard: readability)

Attachments

(1 file)

On Android Nexus S, using Fennec v14.0a1, built 2012-04-20.

On page:  http://arstechnica.com/civis

Arbitrarily, some sections (the ones pointing to various forums) will have different font sizes than others.

Screenshot attached.  Notice how "Agora classifieds", "Battlefront", and "Linux Kung Fu" are in different font size.
OS: Mac OS X → Android
Hardware: x86 → ARM
Whiteboard: readability
Status: NEW → RESOLVED
Closed: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 707195
We don't use font inflation on this site anymore because of its use of <meta viewport>.
Product: Firefox for Android → Firefox for Android Graveyard
You need to log in before you can comment on or make changes to this bug.