Last Comment Bug 748037 - Identity doorhangers should anchor off of the identity icon
: Identity doorhangers should anchor off of the identity icon
Status: RESOLVED FIXED
:
Product: Firefox
Classification: Client Software
Component: Location Bar (show other bugs)
: Trunk
: All All
: -- normal (vote)
: Firefox 14
Assigned To: Jared Wein [:jaws] (please needinfo? me)
:
Mentors:
: 748049 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-23 11:48 PDT by Jared Wein [:jaws] (please needinfo? me)
Modified: 2013-11-13 03:07 PST (History)
1 user (show)
jaws: in‑testsuite-
jaws: in‑litmus-
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments
Patch for bug (2.50 KB, patch)
2012-04-23 11:48 PDT, Jared Wein [:jaws] (please needinfo? me)
dao+bmo: review+
Details | Diff | Splinter Review

Description Jared Wein [:jaws] (please needinfo? me) 2012-04-23 11:48:05 PDT
Created attachment 617571 [details] [diff] [review]
Patch for bug

This patch fixes issues with the doorhanger anchor not being in the center of the icon as well as centers the doorhanger anchor on the icon when in the HTTPS-EV case.
Comment 1 Dão Gottwald [:dao] 2012-04-23 12:26:06 PDT
*** Bug 748049 has been marked as a duplicate of this bug. ***
Comment 2 Jared Wein [:jaws] (please needinfo? me) 2012-04-23 12:37:01 PDT
https://hg.mozilla.org/integration/mozilla-inbound/rev/2ca1d3439307
Comment 3 Ed Morley [:emorley] 2012-04-24 04:36:56 PDT
https://hg.mozilla.org/mozilla-central/rev/2ca1d3439307

Note You need to log in before you can comment on or make changes to this bug.