Last Comment Bug 748181 - click-to-play: what to do with liveconnect?
: click-to-play: what to do with liveconnect?
Status: RESOLVED FIXED
:
Product: Core
Classification: Components
Component: Plug-ins (show other bugs)
: unspecified
: All All
: -- normal (vote)
: ---
Assigned To: Nobody; OK to take it and work on it
:
:
Mentors:
Depends on:
Blocks: click-to-play
  Show dependency treegraph
 
Reported: 2012-04-23 17:04 PDT by David Keeler [:keeler] (use needinfo?)
Modified: 2012-05-18 10:04 PDT (History)
7 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments

Description David Keeler [:keeler] (use needinfo?) 2012-04-23 17:04:55 PDT
This is a tracking bug to figure out what to do with liveconnect (i.e. the ability for javascript code to call java code) in the context of click-to-play.
Comment 1 Ian Melven :imelven 2012-04-23 18:14:18 PDT
My initial suggestion is to treat this the same as if there's an invisible instance of a Java plugin on the page but I'm open to other ideas, as always
Comment 2 Josh Aas 2012-04-24 06:50:05 PDT
This shouldn't interrupt your work here because I don't know exactly when we'll be able to do it, but I'm looking into removing that feature from the browser altogether.
Comment 3 Ian Melven :imelven 2012-04-24 10:57:10 PDT
(In reply to Josh Aas (Mozilla Corporation) from comment #2)
> This shouldn't interrupt your work here because I don't know exactly when
> we'll be able to do it, but I'm looking into removing that feature from the
> browser altogether.

is there a bug filed for that ?
Comment 4 Josh Aas 2012-04-24 11:34:38 PDT
(In reply to Ian Melven :imelven from comment #3)

> is there a bug filed for that ?

Bug 748343
Comment 5 David Keeler [:keeler] (use needinfo?) 2012-05-18 09:51:17 PDT
Marking this resolved as the point is moot if the feature is no longer in the browser.

Note You need to log in before you can comment on or make changes to this bug.