Persona is no longer an option for authentication on BMO. For more details see Persona Deprecated.
Last Comment Bug 748249 - (ringmark-ring0) Pass ringmark ring 0
: Pass ringmark ring 0
Product: Core Graveyard
Classification: Graveyard
Component: Tracking (show other bugs)
: Trunk
: All All
: -- normal with 1 vote (vote)
: mozilla15
Assigned To: Nobody; OK to take it and work on it
: chris hofmann
Depends on: 249159 783876
Blocks: ringmark ringmark-ring1
  Show dependency treegraph
Reported: 2012-04-23 23:33 PDT by Mounir Lamouri (:mounir)
Modified: 2016-07-15 12:13 PDT (History)
7 users (show)
See Also:
QA Whiteboard:
Iteration: ---
Points: ---


Description Mounir Lamouri (:mounir) 2012-04-23 23:33:38 PDT

Comment 1 Mounir Lamouri (:mounir) 2012-04-23 23:39:11 PDT
The only test we are failing and make us impossible to access the ring 1 is about CSS3 Text word-break (bug 249159).
On Android, Opera is the only browser not able to access ring 1. Both the stock browser and Chrome Beta pass ring 0.
Comment 2 JP Rosevear [:jpr] 2012-08-19 05:51:26 PDT
Not passing again.
Comment 3 vulcain 2012-08-19 06:25:52 PDT
@ JP Rosevear [:jpr] What firefox version do you use ??

Me with Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:14.0) Gecko/20100101 Firefox/14.0.1 don't work -> 4 failed, 97 passed. Same result with Firefox 14.0.2 on Android.
     * CSS3 text
         - wordBreak  
     * geolocation 
         - getCurrentPosition 
         - watchPosition 
         - clearWatch 

But the Target Milestone is mozilla 15. And with Firefox 15.0 beta on Android, only 3 failed: 
* geolocation 
         - getCurrentPosition 
         - watchPosition 
         - clearWatch 

I think the test had an update
Comment 4 vulcain 2012-08-20 04:46:38 PDT
Today, the result change:
with Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:14.0) Gecko/20100101 Firefox/14.0.1:
1 failed, 100 passed
  * CSS3 text
         - wordBreak 
Same result on Android with Firefox 14.0.2.
101 passed with Firefox 15.0 on Android
Comment 5 JP Rosevear [:jpr] 2012-08-20 07:34:57 PDT
We are passing again.
Comment 6 Rick Waldron [:rwaldron] 2012-08-20 08:53:07 PDT
Again, I apologize for the false negative on those tests. A bug snuck out the door, but has since been squashed.

Note You need to log in before you can comment on or make changes to this bug.