incorrect displaying of page source

VERIFIED DUPLICATE of bug 55583

Status

()

VERIFIED DUPLICATE of bug 55583
18 years ago
17 years ago

People

(Reporter: chuckmo, Assigned: gordon)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [cache], URL)

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; 0.8.1) Gecko/20010323
BuildID:    2001032319

Download the J2EE Tutorial from :
http://developer.java.sun.com/developer/earlyAccess/j2ee/tutorial.html
after a few pages, finaly divert to 
http://java.sun.com/Download4
this page source cannot be viewed correctly
which comes with no problem with IE5.5

Reproducible: Always
Steps to Reproduce:
Download the J2EE Tutorial from :
http://developer.java.sun.com/developer/earlyAccess/j2ee/tutorial.html
after a few pages, finaly divert to
http://java.sun.com/Download4
this page source cannot be viewed correctly
which comes with no problem with IE5.5

Actual Results:  previous page source is displayed

Expected Results:  current page should be displayed

because 
http://java.sun.com/Download4
is served by Java Servlets?

Comment 1

18 years ago
Sounds like a cache issue.
Component: Views → Networking: Cache

Comment 2

18 years ago
Changing QA contact
Reassigning to component owner.
Assignee: kmcclusk → gordon
QA Contact: petersen → tever
(Assignee)

Updated

18 years ago
Whiteboard: [cache]

Comment 4

18 years ago
Does anyone have a login for Sun's developers pages?
(Reporter)

Comment 5

18 years ago
Keyser, u can register it in developer.java.sun.com

and i found "view page source" requests the URL again, 
rather than displaying html source from cashe,
(that what IE does)

Comment 6

18 years ago
Ain't that in the vicinity of bug 6119 and relatives? There seem to be several
"view page source" related bugs, one of them could be a dup.
dup

*** This bug has been marked as a duplicate of 55583 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 8

17 years ago
v
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.