Last Comment Bug 748385 - Remove browser.identity.ssl_domain_display
: Remove browser.identity.ssl_domain_display
Status: VERIFIED FIXED
:
Product: Firefox
Classification: Client Software
Component: General (show other bugs)
: Trunk
: All All
: -- normal (vote)
: Firefox 15
Assigned To: Dão Gottwald [:dao]
:
Mentors:
Depends on: 742419
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-24 08:37 PDT by Dão Gottwald [:dao]
Modified: 2012-05-21 02:07 PDT (History)
6 users (show)
virgil.dicu: in‑litmus+
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments
patch (10.36 KB, patch)
2012-04-24 08:37 PDT, Dão Gottwald [:dao]
asaf: review+
Details | Diff | Review

Description Dão Gottwald [:dao] 2012-04-24 08:37:43 PDT
Created attachment 617884 [details] [diff] [review]
patch

There are no plans to set this pref to anything but 0.

(I couldn't resist replacing the if/else chain with switch, but the indentation is slightly weird since I didn't want to re-indent everything.)
Comment 1 Mano (::mano, needinfo? for any questions; not reading general bugmail) 2012-05-04 11:12:26 PDT
Comment on attachment 617884 [details] [diff] [review]
patch

oops, forgot to mark this.
Comment 3 Ed Morley [:emorley] 2012-05-05 03:42:06 PDT
https://hg.mozilla.org/mozilla-central/rev/4273d01bfbb1
Comment 4 Virgil Dicu [:virgil] [QA] 2012-05-21 02:07:33 PDT
Mozilla/5.0 (X11; Linux i686; rv:15.0) Gecko/15.0 Firefox/15.0a1

Verified in Nightly. option no longer available in about:config.
https://litmus.mozilla.org/show_test.cgi?id=16782

Note You need to log in before you can comment on or make changes to this bug.