Slow display on Aurora Notes page

RESOLVED WORKSFORME

Status

()

Firefox for Android
General
RESOLVED WORKSFORME
6 years ago
a year ago

People

(Reporter: Kami, Unassigned)

Tracking

13 Branch
x86_64
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:13.0) Gecko/20120423 Firefox/13.0a2
Build ID: 20120423043743

Steps to reproduce:

Navigated to
http://www.mozilla.org/en-US/mobile/13.0a2/auroranotes/


Actual results:

The scrolling and zoom in/out is slow


Expected results:

Fluid animation, smooth scrooling
Hello Kami,

Aurora does not contain a whole slew of recent changes in performance. Can you try out Nightly (http://nightly.mozilla.org) and view the same URL and report back here to see if the issue is gone?
(Reporter)

Comment 2

6 years ago
Here is the video:
http://www.youtube.com/watch?v=MmDcjQkDRtk
(Reporter)

Comment 3

6 years ago
Hi Aaron,

I am downloading and testing now :oD
(Reporter)

Comment 4

6 years ago
and crashed :o/
(Reporter)

Comment 5

6 years ago
Yes, Nightly performs much better.
Thanks for checking Kami. If you want to follow along with improvements checked in daily you can continue to use Nightly.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.