Closed Bug 748634 Opened 8 years ago Closed 8 years ago

Bump DOM Inspector compatibility for Firefox 15.0a1 / SeaMonkey 2.12a1 / Thunderbird 15.0a1 / (Gecko) Toolkit 15.0a1

Categories

(Other Applications :: DOM Inspector, defect, P2, major)

Tracking

(seamonkey2.11 verified)

VERIFIED FIXED
mozilla15
Tracking Status
seamonkey2.11 --- verified

People

(Reporter: sgautherie, Assigned: sgautherie)

References

Details

+++ This bug was initially created as a clone of Bug #736347 +++

(perma-orange on SeaMonkey.)

SeaMonkey branches still include DOMi 2.0.10, though 2.0.11 (and 2.0.12) have been released.
Callek, I'm waiting for a decision in bug 732749 about which version we should actually use now...
http://tinderbox.mozilla.org/showlog.cgi?log=SeaMonkey/1335360502.1335367242.917.gz
WINNT 5.2 comm-central-trunk debug test mochitest-other on 2012/04/25 06:28:22

V.Fixed
Status: ASSIGNED → RESOLVED
Closed: 8 years ago
Resolution: --- → FIXED
'DOMI_2_0_12' branch:
http://hg.mozilla.org/dom-inspector/rev/d8a1d4fecca0
(Bv1) Bump DOM Inspector 2.0.12 compatibility for Firefox 14.0.* / SeaMonkey 2.11.* / Thunderbird 14.0.* / (Gecko) Toolkit 14.0.*
Depends on: DOMi2.0.12
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.