run update verify against releasetest channel for rapid betas

RESOLVED DUPLICATE of bug 692501

Status

P3
normal
RESOLVED DUPLICATE of bug 692501
7 years ago
5 years ago

People

(Reporter: bhearsum, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

We should still run update verify for rapid betas, but we should run it against the releasetest channel to avoid the need for final verification, too. We might want to consider doing this for all releases, too, since we push to internal mirrors automatically.
(Reporter)

Updated

7 years ago
Priority: -- → P3
(Reporter)

Updated

6 years ago
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 692501
(Assignee)

Updated

5 years ago
Product: mozilla.org → Release Engineering
You need to log in before you can comment on or make changes to this bug.