Loading icons are blurry

VERIFIED DUPLICATE of bug 73978

Status

VERIFIED DUPLICATE of bug 73978
18 years ago
14 years ago

People

(Reporter: sujay, Assigned: matt)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
using 4/5 build of netscape

1) launch netscape
2) open sidebar
3) click on the various panels

you'll notice the panels that are busy Loading, see the icon to the
left of "Loading...". 

Its blurry.

Comment 1

18 years ago
it's an animated gif, loading.gif. So most likely bug 73978. It's an imagelib 
problem, opening loading.gif directly gifs a black square, loading in IE works 
fine.

Comment 2

18 years ago
correct

*** This bug has been marked as a duplicate of 73978 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 3

18 years ago
verified in 4/9 build.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.