Investigate Big5 converter of encoding standard

RESOLVED DUPLICATE of bug 912470

Status

()

Core
Internationalization
RESOLVED DUPLICATE of bug 912470
6 years ago
5 years ago

People

(Reporter: emk, Unassigned)

Tracking

(Blocks: 1 bug)

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
There are already many variants of Big5 [1]. I don't think it's a good idea to invent yet another variant [2].
[1] http://moztw.org/docs/big5/
[2] https://xkcd.com/927/

Comment 1

5 years ago
Missed this. New bug has all the information.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 912470
You need to log in before you can comment on or make changes to this bug.