Closed Bug 749278 Opened 8 years ago Closed 8 years ago
Rename "Script Debugger" to "Debugger"?
No description provided.
Comment on attachment 624056 [details] [diff] [review] Renamed "Script Debugger" to "Debugger". in debugger.dtd: <!-- LOCALIZATION NOTE (debuggerMenu.label): This is the label for the - application menu item that opens the debugger UI. --> -<!ENTITY debuggerMenu.label "Script Debugger"> +<!ENTITY debuggerMenu.label "Debugger"> Please rename the ENTITY. You can use debuggerMenu.label2 or similar.
Attachment #624056 - Flags: review?(rcampbell) → review-
I also renamed it in the properties file.
Comment on attachment 624078 [details] [diff] [review] Rename + label → label2 you need to update the references to point to the new entity name in browser-appmenu.inc and browser-menubar.inc.
Attachment #624078 - Flags: review?(rcampbell) → review-
Also modified browser/base/content inc files.
Comment on attachment 624095 [details] [diff] [review] Rename + label → label2 Looks good! Thanks!
Attachment #624095 - Flags: review?(rcampbell) → review+
Congratulations on landing your first patch! https://hg.mozilla.org/integration/fx-team/rev/adddf0801b2b
Status: NEW → ASSIGNED
Status: ASSIGNED → NEW
Status: NEW → RESOLVED
Closed: 8 years ago
Resolution: --- → FIXED
Target Milestone: --- → Firefox 15
You need to log in before you can comment on or make changes to this bug.