If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

unthrottle updates to Firefox 12.0 after QA signs off

RESOLVED FIXED

Status

Release Engineering
Releases
RESOLVED FIXED
6 years ago
4 years ago

People

(Reporter: bhearsum, Assigned: rail)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
This is expected to happen sometime Monday or Tuesday.
(Assignee)

Comment 1

6 years ago
Created attachment 619542 [details] [diff] [review]
unthrottle release channel

Since we throttled beta channel, I had to add 'release' channel to the list of exceptions.
Attachment #619542 - Flags: review?(nrthomas)
Attachment #619542 - Flags: review?(catlee)

Updated

6 years ago
Attachment #619542 - Flags: review?(nrthomas) → review+
(Assignee)

Updated

6 years ago
Attachment #619542 - Flags: review?(catlee)
(Assignee)

Comment 2

6 years ago
Comment on attachment 619542 [details] [diff] [review]
unthrottle release channel

$ cvs commit -m "Bug 749593 - unthrottle updates to Firefox 12.0 after QA signs off. p=rail,r=nthomas"
cvs commit: Examining .
Checking in config-dist.php;
/cvsroot/mozilla/webtools/aus/xml/inc/config-dist.php,v  <--  config-dist.php
new revision: 1.208; previous revision: 1.207
done

$ cvs tag AUS2_PRODUCTION
cvs tag: Tagging .
W config-dist.php : AUS2_PRODUCTION already exists on version 1.207 : NOT MOVING tag to version 1.208

$ cvs tag -F AUS2_PRODUCTION
cvs tag: Tagging .
T config-dist.php
Attachment #619542 - Flags: checked-in+
(Assignee)

Updated

6 years ago
Depends on: 750935
(Assignee)

Updated

6 years ago
Duplicate of this bug: 750929
After a few bumps this is now done.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → FIXED
Product: mozilla.org → Release Engineering
You need to log in before you can comment on or make changes to this bug.