Closed Bug 749596 Opened 11 years ago Closed 11 years ago

Enable aurora nightly updates (April 27th, 2012 edition)

Categories

(Release Engineering :: General, defect, P1)

x86_64
Linux
defect

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: rail, Assigned: rail)

References

Details

Attachments

(1 file)

Waiting for QA signoff and joduinn's "Go!".

Will also need to rsync:

# ffxbld@aus3-staging
rsync -avP /opt/aus2/incoming/2/Firefox/mozilla-aurora-test/ /opt/aus2/incoming/2/Firefox/mozilla-aurora/
rsync -avP /opt/aus2/incoming/2/Fennec/mozilla-aurora-test/ /opt/aus2/incoming/2/Fennec/mozilla-aurora/
Attachment #619006 - Flags: review?(bhearsum)
Attachment #619006 - Flags: review?(bhearsum) → review+
Don't forget to update Balrog when this lands!
Date: Fri, 27 Apr 2012 09:35:45 -0700 (PDT)

QA signs off on Firefox 14.0a2 Aurora functionality and updates on auroratest.

We are clear to enable updates on the aurora channel when ready.

Juan Becerra
(In reply to Ben Hearsum [:bhearsum] from comment #1)
> Don't forget to update Balrog when this lands!

Done!
BTW, I synced Firefox snippets by:

# ffxbld@aus3-staging
rsync -avP /opt/aus2/incoming/2/Firefox/mozilla-aurora-test/ /opt/aus2/incoming/2/Firefox/mozilla-aurora/
Duplicate of this bug: 750435
Landed to production today.
Status: NEW → RESOLVED
Closed: 11 years ago
Resolution: --- → FIXED
Product: mozilla.org → Release Engineering
Component: General Automation → General
You need to log in before you can comment on or make changes to this bug.