Tracking the release of Thunderbird 12.0.1

RESOLVED FIXED

Status

Release Engineering
Releases
RESOLVED FIXED
6 years ago
5 years ago

People

(Reporter: jhopkins, Assigned: jhopkins)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Assignee)

Description

6 years ago
standard8 will start the builds off and let me know when signing is needed.

So far I've added 12.0.1 redirects.  Bouncer entries (for 12.0->12.0.1 and 11.0.1->12.0.1) and build notes are still TODO.

I've marked myself as the releng owner of this release in the spreadsheet.
Duplicate of this bug: 749603
(Assignee)

Comment 2

6 years ago
Bouncer entries for 12.0->12.0.1 added.

Partial updates for 12.0->12.0.1 generated.

Partial updates for 11.0.1->12.0.1 in progress (in screen session on cltbld@momo-build-adm-01).
(Assignee)

Comment 3

6 years ago
Bouncer entries for 11.0.1->12.0.1 added.
(Assignee)

Updated

6 years ago
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → FIXED
Product: mozilla.org → Release Engineering
You need to log in before you can comment on or make changes to this bug.