Closed Bug 749776 Opened 10 years ago Closed 10 years ago

Commenter should be able to edit his last comment

Categories

(Bugzilla :: User Interface, enhancement)

enhancement
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 540

People

(Reporter: koosha.khajeh, Unassigned)

Details

The show_bug.cgi should let user to edit his last comment at least as long as there is no reply to his comment or there is no any comment after that. The user might have made a minor error and he wants to edit his words. This enhancement avoids an unnecessary additional comment.
Status: UNCONFIRMED → RESOLVED
Closed: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 540
You need to log in before you can comment on or make changes to this bug.