unify strings under transformix code

RESOLVED DUPLICATE of bug 74786

Status

()

Core
String
RESOLVED DUPLICATE of bug 74786
17 years ago
15 years ago

People

(Reporter: Scott Collins, Assigned: jag (Peter Annema))

Tracking

Trunk
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
...once mozilla/string can be built stand-alone, we should do the work needed to
make transformix use those strings instead of their own hand-rolled implementations.
(Reporter)

Updated

17 years ago
Blocks: 28221
Status: NEW → ASSIGNED
Depends on: 69854
Target Milestone: --- → mozilla1.1
(Reporter)

Comment 1

17 years ago
re-targeting milestones, starting from a clean slate
Target Milestone: mozilla1.1 → ---
Oh yes!
(Reporter)

Comment 3

15 years ago
giving up ancient string bugs to the new string owner.  jag, you'll want to sort
through these and see which ones still apply and go with or against the
direction in which you intend strings evolve
Assignee: scc → jaggernaut
Status: ASSIGNED → NEW

Comment 4

15 years ago
this bug dies together with the XSLT one. I forgot that we had this one, too.

TransforMiiX standalone is using Mozilla strings now, together with a bunch of
NSPR/XPCOM, so even the standalone build issues are not burning our fingernails
anymore these days. Be gone, days of small trees.

*** This bug has been marked as a duplicate of 74786 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.