Last Comment Bug 749883 - txDOM.h appears to be unused
: txDOM.h appears to be unused
Status: RESOLVED FIXED
:
Product: Core
Classification: Components
Component: XSLT (show other bugs)
: unspecified
: All All
: -- normal (vote)
: mozilla15
Assigned To: :Ms2ger (⌚ UTC+1/+2)
:
:
Mentors:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-27 20:32 PDT by Kyle Huey [:khuey] (Exited; not receiving bugmail, email if necessary)
Modified: 2012-05-05 10:30 PDT (History)
2 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments
Patch v1 (13.61 KB, patch)
2012-04-29 09:50 PDT, :Ms2ger (⌚ UTC+1/+2)
jonas: review+
Details | Diff | Splinter Review

Description Kyle Huey [:khuey] (Exited; not receiving bugmail, email if necessary) 2012-04-27 20:32:01 PDT
I noticed this because it uses nsStringArray, which is gone.   Ms2ger, want to kill it?
Comment 1 :Ms2ger (⌚ UTC+1/+2) 2012-04-29 09:50:42 PDT
Created attachment 619412 [details] [diff] [review]
Patch v1
Comment 2 :Ms2ger (⌚ UTC+1/+2) 2012-05-05 10:30:28 PDT
https://hg.mozilla.org/mozilla-central/rev/ba92a52a645e

Note You need to log in before you can comment on or make changes to this bug.