"Next tab" scroll button doesn't deactivate when right-most tab selected

RESOLVED DUPLICATE of bug 749658

Status

()

Firefox
Tabbed Browser
RESOLVED DUPLICATE of bug 749658
6 years ago
6 years ago

People

(Reporter: cpearce, Unassigned)

Tracking

Trunk
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
Created attachment 619450 [details]
Screenshot of problem

When I have multiple tabs open and click on the "next tab" button in the tab bar, it never deactivates, i.e. I can keep pressing it and once the right-most tab is selected Firefox starts adding blank space to the tab bar. See attached screenshot.

I only just noticed this bug in 2012-04-28 Win32 Nightly, it's probably a recent regression.

Updated to current nightly [Mozilla/5.0 (Windows NT 6.1; WOW64; rv:15.0) Gecko/20120429 Firefox/15.0a1] and bug is still present.

Updated

6 years ago
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 749658
You need to log in before you can comment on or make changes to this bug.