New Download Manager has horizontal scrollbar

RESOLVED DUPLICATE of bug 759397

Status

()

RESOLVED DUPLICATE of bug 759397
7 years ago
6 years ago

People

(Reporter: glibnes, Unassigned)

Tracking

15 Branch
All
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

7 years ago
Created attachment 619583 [details]
Horizontal Scrollbar in New Download Manager

See attached screenshot to see the bug.
I have no idea how to reproduce it.
Should obviously be fixed, we don't want an horizontal scrollbar. May be related to some specific locales.
Status: UNCONFIRMED → NEW
Ever confirmed: true
Actually IIRC the plan was to allow the locales to specify the width of the panel in ch units.
basically bug 759397.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 759397
You need to log in before you can comment on or make changes to this bug.