Last Comment Bug 750538 - Remove jsgcstats.{cpp,h}
: Remove jsgcstats.{cpp,h}
Status: RESOLVED FIXED
:
Product: Core
Classification: Components
Component: JavaScript Engine (show other bugs)
: unspecified
: All All
: -- normal (vote)
: mozilla15
Assigned To: Bill McCloskey (:billm)
:
Mentors:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-30 15:50 PDT by Bill McCloskey (:billm)
Modified: 2012-05-08 18:49 PDT (History)
3 users (show)
ryanvm: in‑testsuite-
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments
patch (8.86 KB, patch)
2012-04-30 15:50 PDT, Bill McCloskey (:billm)
dmandelin: review+
Details | Diff | Review

Description Bill McCloskey (:billm) 2012-04-30 15:50:44 PDT
Created attachment 619729 [details] [diff] [review]
patch

I thought I removed these a while ago, but it looks like they're still there. Nothing depends on them any more.
Comment 1 Bill McCloskey (:billm) 2012-05-03 10:44:18 PDT
Ping? This should be a very easy review.
Comment 2 Bill McCloskey (:billm) 2012-05-07 10:21:47 PDT
Comment on attachment 619729 [details] [diff] [review]
patch

Dave, you were the one who pointed this out anyway.
Comment 4 Ryan VanderMeulen [:RyanVM] 2012-05-08 18:49:19 PDT
https://hg.mozilla.org/mozilla-central/rev/42939d5b6cc6

Note You need to log in before you can comment on or make changes to this bug.