Last Comment Bug 750592 - B2G RIL: only enable RILQUIRKS_CALLSTATE_EXTRA_UINT32 on SGS2 gingerbread
: B2G RIL: only enable RILQUIRKS_CALLSTATE_EXTRA_UINT32 on SGS2 gingerbread
Status: RESOLVED FIXED
:
Product: Core
Classification: Components
Component: DOM: Device Interfaces (show other bugs)
: Trunk
: ARM Gonk (Firefox OS)
: -- normal (vote)
: mozilla15
Assigned To: Philipp von Weitershausen [:philikon]
:
: Andrew Overholt [:overholt]
Mentors:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-30 19:39 PDT by Philipp von Weitershausen [:philikon]
Modified: 2012-05-02 16:35 PDT (History)
1 user (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments
v1 (1.57 KB, patch)
2012-04-30 19:43 PDT, Philipp von Weitershausen [:philikon]
kyle: review+
Details | Diff | Splinter Review

Description Philipp von Weitershausen [:philikon] 2012-04-30 19:39:33 PDT
Apparently Samsung came to some sense and dropped the extra uint32 in the callstate on ICS. Yay.
Comment 1 Philipp von Weitershausen [:philikon] 2012-04-30 19:43:30 PDT
Created attachment 619817 [details] [diff] [review]
v1

patch is based on bug 714973 since it touches that code
Comment 2 Philipp von Weitershausen [:philikon] 2012-05-02 16:35:04 PDT
https://hg.mozilla.org/mozilla-central/rev/4e5752fb5acc

Note You need to log in before you can comment on or make changes to this bug.