Closed Bug 750837 Opened 9 years ago Closed 9 years ago

tracking bug for build and release of Fennec 14.0b1

Categories

(Release Engineering :: Release Requests, defect)

ARM
Android
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: aki, Assigned: aki)

References

Details

Attachments

(7 files, 1 obsolete file)

A.k.a. the first mobile beta-off-aurora.

Build 1 is today for QA; we will definitely be doing a build 2.
Attachment #620016 - Flags: review?(rail) → review+
Comment on attachment 620016 [details] [diff] [review]
add mozilla-aurora to bm07 mobile release branches

http://hg.mozilla.org/build/tools/rev/5e8bc65670cc
Attachment #620016 - Flags: checked-in+
Attached patch 14.0b1 build 1Splinter Review
Attachment #620060 - Flags: review?(rail)
Attachment #620060 - Flags: review?(rail) → review+
I was still pointing at the beta json changesets.
Attached patch aurora signingSplinter Review
Attachment #620146 - Flags: review?(rail)
Attachment #620136 - Flags: review?(rail)
Attachment #620136 - Flags: review?(rail) → review+
Attachment #620146 - Flags: review?(rail) → review+
I'm going to build off Aurora default and hope that post-build1 version bumping doesn't bite me.
Attachment #622569 - Flags: review?(nrthomas)
Comment on attachment 622584 [details] [diff] [review]
14.0b1 build 2 with revision and l10n changesets

lgtm
Attachment #622584 - Flags: review? → review+
Depends on: 753629
Comment on attachment 622584 [details] [diff] [review]
14.0b1 build 2 with revision and l10n changesets

http://hg.mozilla.org/build/buildbot-configs/rev/c644a4927b6f
Attachment #622584 - Flags: checked-in+
Comment on attachment 622959 [details] [diff] [review]
build 3 configs

looks good - I learned stuff, too!
Attachment #622959 - Flags: review?(hwine) → review+
Attachment #623343 - Flags: review?(hwine)
Attachment #623343 - Flags: review?(hwine) → review+
A change from this bug landed on the default branches of either buildbot-configs or buildbotcustom.
Such change has been merged as of ~8:30 AM PDT into the production branches and the buildbot masters have been reconfigured.
This if FYI and a note has been added to the maintenance page:
https://wiki.mozilla.org/ReleaseEngineering:Maintenance#Reconfigs_.2F_Deployments
Status: NEW → RESOLVED
Closed: 9 years ago
Resolution: --- → FIXED
Product: mozilla.org → Release Engineering
You need to log in before you can comment on or make changes to this bug.