B2G Roaming set configuration/get status API

RESOLVED DUPLICATE of bug 729173

Status

()

Core
DOM: Device Interfaces
RESOLVED DUPLICATE of bug 729173
6 years ago
6 years ago

People

(Reporter: mikeh, Assigned: mikeh)

Tracking

Trunk
ARM
Gonk (Firefox OS)
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

An API is required to determine whether or not the handset is roaming.  Configuration options may include whether or voice/data roaming is allowed.
Assignee: nobody → mhabicher
Largely a dupe of bug 729173. Data roaming pref is handled in bug 741862.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 729173
You need to log in before you can comment on or make changes to this bug.