FF 12.0 will not open on second monitor

RESOLVED DUPLICATE of bug 752149

Status

()

Firefox
Untriaged
RESOLVED DUPLICATE of bug 752149
6 years ago
6 years ago

People

(Reporter: Mark, Unassigned)

Tracking

12 Branch
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.7; rv:12.0) Gecko/20100101 Firefox/12.0
Build ID: 20120420145725

Steps to reproduce:

Using iMAC dual screen setup: FF 12.0 opens on primary monitor.  I move it to secondary monitor (where I want it), maximize it and then close FF. 


Actual results:

When I reopen FF, it again opens in primary monitor.


Expected results:

Previous versions have "remembered" the location and will open on secondary monitor until I relocate it.  Version 12.0 has no "memory location."

Comment 1

6 years ago
there are several similar reports from mac users on the sumo forums after they've upgraded to firefox 12
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 264030

Updated

6 years ago
Duplicate of bug: 752149
You need to log in before you can comment on or make changes to this bug.