If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

No 10.7 32-bit debug builders on Thunderbird trees

RESOLVED FIXED

Status

Release Engineering
General Automation
RESOLVED FIXED
6 years ago
4 years ago

People

(Reporter: standard8, Assigned: standard8)

Tracking

({regression})

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment, 1 obsolete attachment)

(Assignee)

Description

6 years ago
Created attachment 620631 [details] [diff] [review]
The fix

Bug 739994 originally intended to remove the 32 bit builders from Firefox and Thunderbird, however that was then reverted before landing, but only for Firefox.

We need to put the relevant part of the configs back so that Thunderbird matches.
(Assignee)

Comment 1

6 years ago
Created attachment 620642 [details] [diff] [review]
The fix v2

Minor tweak to pass the setup_master.py tests.
Attachment #620631 - Attachment is obsolete: true
Attachment #620642 - Flags: review?(coop)

Comment 2

6 years ago
Comment on attachment 620642 [details] [diff] [review]
The fix v2

Oops, sorry about busting this.
Attachment #620642 - Flags: review?(coop) → review+
(Assignee)

Comment 3

6 years ago
Comment on attachment 620642 [details] [diff] [review]
The fix v2

Landed:

http://hg.mozilla.org/build/buildbot-configs/rev/a1a952e26b59
Attachment #620642 - Flags: checked-in+
(Assignee)

Comment 4

6 years ago
This is now fixed.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → FIXED
Product: mozilla.org → Release Engineering
You need to log in before you can comment on or make changes to this bug.