blank screen / crashing on moto droid 3 aurora 14.0a2

RESOLVED DUPLICATE of bug 751732

Status

()

Firefox for Android
General
--
critical
RESOLVED DUPLICATE of bug 751732
6 years ago
2 years ago

People

(Reporter: Michelle Luna, Unassigned)

Tracking

({crash})

14 Branch
ARM
Android
crash
Points:
---

Firefox Tracking Flags

(blocking-fennec1.0 -)

Details

(Whiteboard: [native-crash])

(Reporter)

Description

6 years ago
I have a report of blank / white screen and crashing on a moto droid3. The user reported originally on 14.0a1, so I suggested he upgrade to 14.0a2. He did so by using dolphin to download it and he gets the same behavior. He can start the app, but going to any page either results in a blank screen or a crash.

https://support.mozilla.org/questions/926569#answer-330407

Updated

6 years ago
Keywords: crash
Whiteboard: [native-crash]
(Reporter)

Updated

6 years ago
blocking-fennec1.0: --- → ?

Updated

6 years ago
Keywords: qawanted
This might be related to the locked DB bug that was recently fixed. (bug 749493)
blocking-fennec1.0: ? → -
I think this a dupe of bug 751732; possibility of shader compilation failure? Common factor is Motorola phones on Gingerbread with PowerVR SGX540.

Updated

6 years ago
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 751732
Removing qawanted since the bug has been duplicated.
Keywords: qawanted
You need to log in before you can comment on or make changes to this bug.