implement nsCacheSession::EvictEntries()

RESOLVED FIXED

Status

()

RESOLVED FIXED
18 years ago
18 years ago

People

(Reporter: gordon, Assigned: gordon)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [cache])

Attachments

(1 attachment)

(Assignee)

Description

18 years ago
I forgot to hook this up when I checked in the rest of the eviction mechanism. 
I'd like to land this on the trunk and the branch, so Pav can start using it
right away.

Looking for comments, an r and sr.  Thanks.
(Assignee)

Updated

18 years ago
Whiteboard: [cache]
(Assignee)

Comment 1

18 years ago
Created attachment 30093 [details] [diff] [review]
proposed implementation of nsCacheSession::EvictEntries
(Assignee)

Comment 2

18 years ago
*** Bug 75183 has been marked as a duplicate of this bug. ***
(Assignee)

Updated

18 years ago
Blocks: 75036

Comment 3

18 years ago
Looks fine, r=beard

Comment 4

18 years ago
sr=darin
(Assignee)

Comment 5

18 years ago
Fix checked in.
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.