Setting html5 video playback speed does not change speed

RESOLVED DUPLICATE of bug 495040

Status

()

defect
RESOLVED DUPLICATE of bug 495040
7 years ago
7 years ago

People

(Reporter: szhbug, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Reporter

Description

7 years ago
User Agent: Mozilla/5.0 (X11; Ubuntu; Linux i686; rv:12.0) Gecko/20100101 Firefox/12.0
Build ID: 20120423130206

Steps to reproduce:

Try to set 2.x or 1.5x video speed in youtube html5 video


Actual results:

speed did not change


Expected results:

playback speed should increase
Reporter

Comment 1

7 years ago
Also noticed, when youtube html5 video is played with Fx 14 aurora, it does not show video speed controls at all. In Fx12 speed controls are on the same button, as video quality controls.
Reporter

Updated

7 years ago
Summary: html5 video speed → html5 video speed
Reporter

Updated

7 years ago
Summary: html5 video speed → html5 video playback speed

Updated

7 years ago
Summary: html5 video playback speed → Setting html5 video playback speed does not change speed
Mozilla/5.0 (X11; Linux i686; rv:15.0) Gecko/15.0 Firefox/15.0a1

It seems the speed options appear only when selecting "Pop out" (expected?)
Speed does not change when toggling the speed options with video popped out.

Works with Chrome: speed options displayed in normal video mode, toggling them changes the video speed.

Still doesn't work if I switch my user agent to Chrome.
Status: UNCONFIRMED → NEW
Component: Untriaged → Video/Audio
Ever confirmed: true
OS: Linux → All
Product: Firefox → Core
QA Contact: untriaged → video.audio
Hardware: x86 → All
Version: 12 Branch → Trunk
This is better tracked in that other bug. I'm relatively close to land the implementation of that feature (patch and tests written but not reviewed yet).
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 495040
You need to log in before you can comment on or make changes to this bug.