Closed Bug 751967 Opened 10 years ago Closed 10 years ago

crash on new tab/google maps galaxy nexus, ICS, 5.03 build

Categories

(Firefox for Android Graveyard :: General, defect)

14 Branch
ARM
Android
defect
Not set
critical

Tracking

(blocking-fennec1.0 -)

RESOLVED DUPLICATE of bug 730890
Tracking Status
blocking-fennec1.0 --- -

People

(Reporter: mluna, Unassigned)

References

Details

(Keywords: crash, Whiteboard: [native-crash])

Crash Data

Attachments

(1 file)

Attached file verbose log from ddms
It crashed with 16 tabs open when I opened a new one to maps.google.com. See attached verbose log. ID# bp-18bc7245-8534-48b3-a327-d03132120504
blocking-fennec1.0: --- → ?
Crash Signature: [@ libdvm.so@0x5098e]
Keywords: crash
Whiteboard: [native-crash]
Kats - This could be another bug related to bug 748531. What do you think?

Should we retest
Assignee: nobody → bugmail.mozilla
Keywords: qawanted
Could be. If we have STR then retesting with the patches for bug 748531 would be good. However the stack in the crash report just has one frame so it's hard to tell if it's really related or not.

Also the logcat doesn't very much useful info. There's an exception reported but that seems unrelated to the crash.
I cannot reproduce using the latest Nighly (2012-05-07). I had more than 20 tabs open, including maps.google.com and everything worked fine

Dev: Samsung Nexus (4.0.2)
Minusing for now, without steps to reproduce not much can be done because the stack is generic.  The logging improvements will help us if we can see this in future.
blocking-fennec1.0: ? → -
Assignee: bugmail.mozilla → nobody
Depends on: 748531
0xdeadd00d crash which is still occurring; need strs still...
Are there more crash reports for this?
(In reply to Mark Finkle (:mfinkle) from comment #1)
> Kats - This could be another bug related to bug 748531. What do you think?
I think it's a dupe of bug 730890 which is now fixed.
Status: NEW → RESOLVED
Closed: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 730890
Removing qawanted since the bug has been duplicated.
Keywords: qawanted
Product: Firefox for Android → Firefox for Android Graveyard
You need to log in before you can comment on or make changes to this bug.