back and forward buttons move two pages

VERIFIED DUPLICATE of bug 74960

Status

SeaMonkey
Location Bar
VERIFIED DUPLICATE of bug 74960
17 years ago
10 years ago

People

(Reporter: rc, Assigned: Alec Flett)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
Back and forward buttons move two pages at a time. Right clicking and selecting
the desired page works fine, as well as the keyboard shortcuts. Yesterday's
build has this same problem. I tested today's Win32 build (Win2K box, accessed
via VNC) shows the same problem, and I've checked the mouse and it's not
generating double clicks. I'll check the Win2K box in person and post an update.

Configuration:
Debian sid.  Dual Celeron 550, 256 MB Ram, XFree86 DRI CVS.
Windows 2000. Dual PIII-900, 512 MB RAM.

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 74960 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
vrfy dup
Status: RESOLVED → VERIFIED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.