Image dialog changes width when more/fewer properties shown

VERIFIED DUPLICATE of bug 87921

Status

()

P4
minor
VERIFIED DUPLICATE of bug 87921
18 years ago
17 years ago

People

(Reporter: neil, Assigned: cmanske)

Tracking

Trunk
mozilla0.9.4
x86
Windows 95
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Using Build ID: 2001031008

Steps to reproduce problem:
1. Open Editor
2. Insert Image...
3. Choose File...
Note that the Advanced Edit... button gets shifted to the right.
4. More Properties
5. Fewer Properties
Note that the dialog is now wider then it was before step 4!
6. More Properties
Note that the dialog is narrower again.

I would be happy with a workaround which ensured that the dialog was wider
before step 4, because then there would be room for the Advanced Edit button.

Comment 1

18 years ago
yes, the dialog resizing is annoying! setting to moz1.0
Assignee: beppe → cmanske
Priority: -- → P4
Target Milestone: --- → mozilla1.0
(Assignee)

Comment 2

18 years ago
The XUL has to use an "HTML" element to hold the preview image. They don't
layout as well. We probably could tweak the associated CSS to fix this.
Status: NEW → ASSIGNED
(Assignee)

Comment 3

18 years ago
changing milestone to 0.9.4
(Assignee)

Comment 4

18 years ago
really changing milestone.
Target Milestone: mozilla1.0 → mozilla0.9.4
(Assignee)

Comment 5

18 years ago

*** This bug has been marked as a duplicate of 87921 ***
Status: ASSIGNED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 6

18 years ago
v
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.