Need to implement similar functionality as getLDAPAttributes

VERIFIED DUPLICATE of bug 75955

Status

Directory
LDAP XPCOM SDK
VERIFIED DUPLICATE of bug 75955
17 years ago
17 years ago

People

(Reporter: Mitesh Shah, Assigned: Mitesh Shah)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Assignee)

Description

17 years ago
In 4.x, there is way to fetch and set preferences from LDAP server and through 
autoconfig.jsc (javascript file). 6.x needs similar functionality. Here is a 
link for more information:
http://help.netscape.com/kb/consumer/19971202-3.html
(Assignee)

Updated

17 years ago
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 75955 ***

Comment 2

17 years ago
reassign to Olga as QA contact
QA Contact: yulian → olgac

Comment 3

17 years ago
Verified dup.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.