Closed Bug 752311 Opened 8 years ago Closed 5 years ago

hotmail and foxit reader association, cannot open and read mails on hotmail because an error of foxit reader display on my nightly navigator --> "not a PDF file: or corrupted"

Categories

(Firefox :: Untriaged, defect, major)

15 Branch
x86
Windows XP
defect
Not set
major

Tracking

()

RESOLVED WORKSFORME

People

(Reporter: gcard88, Unassigned)

References

()

Details

(Keywords: addon-compat, Whiteboard: foxit reader and hotmail)

User Agent: Mozilla/5.0 (Windows NT 5.1; rv:15.0) Gecko/15.0 Firefox/15.0a1
Build ID: 20120505030510

Steps to reproduce:

I open my hotmail account to see my mails. // He abierto mi cuenta de mi Hotmail para revisar mi correo.


Actual results:

Displays on my Nightly navigator a Foxit Reader warning "not a PDF file: or corrupted" // Salió una ventana de advertencia de Foxit Reader que decía "not a PDF file: or corrupted".


Expected results:

Should be open my hotmail account to see my mails. // Debería haber abierto el mail, para leerlo.
Severity: normal → major
Keywords: addon-compat
Whiteboard: foxit reader and hotmail
Status: UNCONFIRMED → NEW
Ever confirmed: true
This issue is getting a lot of attention on the SUMO forums. 

You can find information here: https://support.mozilla.org/en-US/questions/926740

I ran all the User Agents for everyone reporting the issue and they are predominantly Windows users on FF 12. So it looks like this isn't a nightly issue. 

The affected version of the Foxit reader seems to be 5.3.0.0423 and rolling back to 5.1.4.0104 resolves the issue. I'm doing some investigation tomorrow to verify our assumptions about OS and versions.
The folks at Foxit are aware of the issue and are working on an update. No ETA at this point. I'll update this ticket when we know more.
Hello Matt,

should this be closed? because there was never an Update from your site since 2 years.

thanks for the check.
Flags: needinfo?(mgrimes)
I think we can close this. It's been a while and doesn't seem to be driving any more traffic.
Flags: needinfo?(mgrimes)
Thanks to Matt_G and sir_none for helping close this bug.
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → FIXED
Resolution: FIXED → WORKSFORME
You need to log in before you can comment on or make changes to this bug.