Text size varies on the same page

RESOLVED DUPLICATE of bug 752429

Status

()

Firefox for Android
General
RESOLVED DUPLICATE of bug 752429
6 years ago
a year ago

People

(Reporter: Irina Sandu, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [readability] [Engagement] [PMM])

Attachments

(3 attachments)

(Reporter)

Description

6 years ago
Created attachment 621421 [details]
screenshot

STR:

1. Go to http://www.radiozu.ro/emisiuni/mircea-badea-la-zu-1
2. Scroll down to the comments, you will see the text size varies between comments (see screenshot)

on Galaxy Nexus, ICS, with today's nightly

Updated

6 years ago
Blocks: 627842

Updated

6 years ago
Whiteboard: [readability]
(Reporter)

Updated

6 years ago
Whiteboard: [readability] → [readability] [Engagement] [PMM]
Blocks: 707195
Created attachment 626169 [details]
Screenshot with current nightly
Created attachment 626171 [details]
Screenshot with current nightly more closely matching the first screenshot

Does not look like we are inflating text on this page anymore.
No longer blocks: 707195
Depends on: 707195
Depends on: 752429
No longer depends on: 707195
Marking duplicate of a WONTFIX bug (see there for explanation).
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 752429
You need to log in before you can comment on or make changes to this bug.