vcs_checkout_repos takes **kwargs which is unsued and then overwritten

RESOLVED DUPLICATE of bug 793642

Status

Release Engineering
General
P3
normal
RESOLVED DUPLICATE of bug 793642
6 years ago
2 months ago

People

(Reporter: Jeff Hammel, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [mozharness])

(Reporter)

Updated

6 years ago
Whiteboard: [mozharness]

Updated

6 years ago
Priority: -- → P3

Comment 1

6 years ago
Removing the passed in **kwargs in bug 793642.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 793642
(Assignee)

Updated

5 years ago
Product: mozilla.org → Release Engineering
(Assignee)

Updated

2 months ago
Component: General Automation → General
Product: Release Engineering → Release Engineering
You need to log in before you can comment on or make changes to this bug.