File->Open command not working

VERIFIED DUPLICATE of bug 74499

Status

SeaMonkey
UI Design
VERIFIED DUPLICATE of bug 74499
17 years ago
13 years ago

People

(Reporter: Jakub Formanek, Assigned: Paul Chen)

Tracking

Trunk
PowerPC
Mac System 9.x

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
File->Open command not working If all windows are closed, none of the 
open commands under File menu  works. You cannot open a file, neither 
a URL or anything...

Comment 1

17 years ago
*** Bug 75254 has been marked as a duplicate of this bug. ***
reporter, what build are you using?  This was recently fixed, I believe...
(Reporter)

Comment 3

17 years ago
I using 0.8.1 (2001032613)

Comment 4

17 years ago
Confirmed with 040908 mozilla fullinstaller mac build on OS9
Assignee: asa → pchen
Status: UNCONFIRMED → NEW
Component: Browser-General → XP Apps
Ever confirmed: true
QA Contact: doronr → sairuh

Comment 5

17 years ago

*** This bug has been marked as a duplicate of 74499 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
mass verification of duplicate bugs: to find all bugspam pertaining to this, set
your search string to "DuplicateBugsBelongInZahadum".

if you think this particular bug is *not* a duplicate, please provide a
compelling reason, as well as check a recent *trunk* build (on the appropriate
platform[s]), before reopening.
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.