Closed Bug 752908 Opened 10 years ago Closed 10 years ago

Add "--iterations 10" to peptest command line

Categories

(Release Engineering :: General, defect, P3)

defect

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 749277

People

(Reporter: mcote, Assigned: coop)

Details

(Whiteboard: [testing])

Now that the changes to peptest to allow multiple iterations have landed on m-c, we need to enable the option for the peptest runs on try, m-i, and m-c. Please add "--iterations 10" to the peptest command line.
Assignee: nobody → coop
Component: Release Engineering → Release Engineering: Automation (General)
Priority: -- → P3
QA Contact: release → catlee
Whiteboard: [testing]
Status: NEW → RESOLVED
Closed: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 749277
Product: mozilla.org → Release Engineering
Component: General Automation → General
You need to log in before you can comment on or make changes to this bug.