Sync not enabled by default for channel branded second-installed product

RESOLVED WONTFIX

Status

()

Firefox for Android
Android Sync
RESOLVED WONTFIX
6 years ago
4 months ago

People

(Reporter: aaronmt, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
Steps to Reproduce

1) Install Nightly, set up sync
2) Check Sync settings in Android - see that Sync is enabled (checkbox)
3) Install Aurora
4) Check Sync settings in Android - see that Sync is disabled (nil checkbox)

Expected Aurora to be Sync enabled since Sync is a cross-branding account.
Not a supported scenario. This is exactly what is supposed to happen, because otherwise it just plain ol' won't work.

https://wiki.mozilla.org/User:Anaaktgeboren/NativeSync#Android_Sync_behavior_with_multiple_Firefox_versions_installed
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → WONTFIX
(Reporter)

Updated

6 years ago
Duplicate of this bug: 755794
(Reporter)

Updated

6 years ago
Duplicate of this bug: 760351
Blocks: 761206
No longer blocks: 761206
Depends on: 761206
(Assignee)

Updated

5 years ago
Component: Android Sync → Android Sync
Product: Mozilla Services → Android Background Services
(Assignee)

Updated

4 years ago
tracking-fennec: ? → ---

Updated

4 months ago
Product: Android Background Services → Firefox for Android
You need to log in before you can comment on or make changes to this bug.